Catalyst-Plugin-Scheduler

Prerequisites

Catalyst-Plugin-Scheduler declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Runtime5.61Catalyst-Runtime-5.90103117.14
Storable0Storable-2.51111.43
MRO::Compat0MRO-Compat-0.12134.29
DateTime::Event::Cron0DateTime-Event-Cron-0.08125.71
Set::Scalar0Set-Scalar-1.29128.57
perl5.8.0perl0.00
YAML0YAML-1.15125.71

Catalyst-Plugin-Scheduler declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001014122.86
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.43

Catalyst-Plugin-Scheduler declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.428571428571