Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Catalyst::Plugin::Session::State 0 Catalyst-Plugin-Session-0.40 0.40 -
MRO::Compat 0 MRO-Compat-0.12 0.12 -
Moose 0 Moose-2.1804 2.1804 -
namespace::autoclean 0 namespace-autoclean-0.28 0.28 -
perl 5.008 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Catalyst 0 Catalyst-Runtime-5.90111 5.90111 -
Catalyst::Controller 0 Catalyst-Runtime-5.90111 5.90111 -
Class::MOP 0 Moose-2.1804 2.1804 -
Class::MOP::Class 0 Moose-2.1804 2.1804 -
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
FindBin 0 perl-5.24.0 5.24.0 5.003070
Test::More 0.88 Test-Simple-1.302047 1.302047 5.010001
Test::WWW::Mechanize::Catalyst 0 Test-WWW-Mechanize-Catalyst-0.60 0.60 -
URI::Escape 0 URI-1.71 1.71 -
base 0 base-2.23 2.23 5.004050
lib 0 lib-0.63 0.63 5.001000
perl 5.008 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build::Tiny 0.007 Module-Build-Tiny-0.039 0.039 -
perl 5.008 - - -