Catalyst-Plugin-SwiffUploaderCookieHack

Prerequisites

Catalyst-Plugin-SwiffUploaderCookieHack declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose0Moose-2.1403134.29
namespace::autoclean0namespace-autoclean-0.22134.29

Catalyst-Plugin-SwiffUploaderCookieHack declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
CGI::Simple::Cookie0CGI-Simple-1.115125.71
Catalyst::Plugin::Session::State::Cookie0.17Catalyst-Plugin-Session-State-Cookie-0.17131.43
Catalyst::Plugin::Session::Store::File0.18Catalyst-Plugin-Session-Store-File-0.18131.43
Catalyst::Runtime5.80015Catalyst-Runtime-5.90077122.86
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.43
Test::More0.88Test-Simple-1.001009128.57
Test::WWW::Mechanize::Catalyst0Test-WWW-Mechanize-Catalyst-0.59134.29

Catalyst-Plugin-SwiffUploaderCookieHack declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.428571428571