Catalyst-View-Component-jQuery

Prerequisites

Catalyst-View-Component-jQuery declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Plugin::ConfigLoader0.23Catalyst-Plugin-ConfigLoader-0.34134.29
Catalyst::Test0Catalyst-Runtime-5.90073120.00
JavaScript::Framework::jQuery0.01JavaScript-Framework-jQuery-0.07125.71
Moose0.79Moose-2.1213134.29
perl5.8.0perl0.00

Catalyst-View-Component-jQuery declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::View::TT0.29Catalyst-View-TT-0.41131.43
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43
Test::More0Test-Simple-1.001006128.57

Catalyst-View-Component-jQuery declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571