Catalyst-View-JSON

Prerequisites

Catalyst-View-JSON declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst5.6Catalyst-Runtime-5.90077122.86
JSON::Any1.15JSON-Any-1.38134.29
MRO::Compat0MRO-Compat-0.12134.29
perl5.8.1perl0.00

Catalyst-View-JSON declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.43
Test::More0Test-Simple-1.001012122.86
YAML0YAML-1.13125.71

Catalyst-View-JSON declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.428571428571