Catalyst-View-JavaScript-Minifier-XS

Prerequisites

Catalyst-View-JavaScript-Minifier-XS declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst5.8000Catalyst-Runtime-5.90062121.88
Catalyst::Test0Catalyst-Runtime-5.90062121.88
File::Spec0PathTools-3.40128.13
FindBin0perl0.00
HTTP::Headers0HTTP-Message-6.06131.25
HTTP::Request0HTTP-Message-6.06131.25
JavaScript::Minifier::XS0JavaScript-Minifier-XS-0.09137.50
Moose0Moose-2.1205128.13
MooseX::Aliases0MooseX-Aliases-0.11134.38
Path::Class::Dir0.17Path-Class-0.33131.25
Test::More0.88Test-Simple-1.001003131.25
URI0URI-1.60128.13
autodie0autodie-2.25134.38
parent0parent-0.228121.88

Catalyst-View-JavaScript-Minifier-XS declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375