Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Catalyst 0 Catalyst-Runtime-5.90112 5.90112 -
Catalyst::View 0 Catalyst-Runtime-5.90112 5.90112 -
Data::Dump 0 Data-Dump-1.23 1.23 -
Fcntl 0 perl-5.24.0 5.24.0 5.000000
File::MMagic 0 File-MMagic-1.30 1.30 -
File::MimeInfo 0 File-MimeInfo-0.27 0.27 -
HTTP::Request 0 HTTP-Message-6.11 6.11 -
HTTP::Response 0 HTTP-Message-6.11 6.11 -
LWP::Simple 0 libwww-perl-6.15 6.15 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
NEXT 0 - - 5.007003

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Catalyst::Plugin::ConfigLoader 0 Catalyst-Plugin-ConfigLoader-0.34 0.34 -
Class::Accessor::Fast 0 Class-Accessor-0.34 0.34 -
FindBin 0 perl-5.24.0 5.24.0 5.003070
HTTP::Server::Simple::CGI 0 HTTP-Server-Simple-0.51 0.51 -
HTTP::Server::Simple::Static 0 HTTP-Server-Simple-Static-0.12 0.12 -
Test::Pod 0 Test-Pod-1.51 1.51 -
Test::Pod::Coverage 0 Test-Pod-Coverage-1.10 1.10 -
Test::WWW::Mechanize::Catalyst 0 Test-WWW-Mechanize-Catalyst-0.60 0.60 -