Catalyst-View-Template-PHP

Prerequisites

Catalyst-View-Template-PHP declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::View0Catalyst-Runtime-5.90075120.00
Moose0Moose-2.1213134.29
PHP0.14PHP-0.15120.00
perl5.12.0perl0.00

Catalyst-View-Template-PHP declares the following 9 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Action::RenderView0Catalyst-Action-RenderView-0.16131.43
Catalyst::Plugin::ConfigLoader0Catalyst-Plugin-ConfigLoader-0.34134.29
Catalyst::Plugin::Session::State::Cookie0Catalyst-Plugin-Session-State-Cookie-0.17131.43
Catalyst::Plugin::Session::Store::File0Catalyst-Plugin-Session-Store-File-0.18131.43
Catalyst::Test0Catalyst-Runtime-5.90075120.00
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.00131.43
JSON0JSON-2.90128.57
Plack::Test0Plack-1.0033128.57
Test::More0Test-Simple-1.001008128.57

Catalyst-View-Template-PHP declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.00131.428571428571