Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Catalyst 5.80 Catalyst-Runtime-5.90112 5.90112 -
Digest::SHA 0 Digest-SHA-5.96 5.96 5.009003
Moose 0 Moose-2.1806 2.1806 -
MooseX::Params::Validate 0 MooseX-Params-Validate-0.21 0.21 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CGI::Util 0 CGI-4.33 4.33 5.006001
deprecated 5.019007
removed 5.021000
Catalyst::Test 0 Catalyst-Runtime-5.90112 5.90112 -
HTTP::Cookies 0 HTTP-Cookies-6.01 6.01 -
HTTP::Date 0 HTTP-Date-6.02 6.02 -
Test::More 0.88 Test-Simple-1.302056 1.302056 5.010001

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.31 ExtUtils-MakeMaker-7.24 7.24 5.008009