Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

CatalystX-OAuth2-Provider

Prerequisites

CatalystX-OAuth2-Provider declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose::Autobox0Moose-Autobox-0.15131.43
Moose0Moose-2.1605134.29
HTTP::Headers::Util0HTTP-Message-6.11134.29
namespace::autoclean0namespace-autoclean-0.28134.29
OAuth::Lite0OAuth-Lite-1.34131.43
Digest::HMAC_SHA100.00
JSON::XS0JSON-XS-3.02117.14
CatalystX::InjectComponent0CatalystX-InjectComponent-0.025131.43
CatalystX::Component::Traits0CatalystX-Component-Traits-0.19131.43
Catalyst::Controller::ActionRole0Catalyst-Controller-ActionRole-0.17134.29

CatalystX-OAuth2-Provider declares the following 14 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Plugin::Session0Catalyst-Plugin-Session-0.40131.43
Catalyst::View::JSON0Catalyst-View-JSON-0.36128.57
Catalyst::Plugin::Session::State::URI0Catalyst-Plugin-Session-State-URI-0.15128.57
Catalyst::Action::RenderView0Catalyst-Action-RenderView-0.16131.43
Catalyst::Plugin::Authentication0Catalyst-Plugin-Authentication-0.10023134.29
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.43
Catalyst::Plugin::Session::Store::FastMmap0Catalyst-Plugin-Session-Store-FastMmap-0.16128.57
Test::More0.88Test-Simple-1.001014122.86
Catalyst::View::TT0Catalyst-View-TT-0.44131.43
JSON::Any0JSON-Any-1.39134.29
Catalyst::Runtime5.80015Catalyst-Runtime-5.90103117.14
Test::WWW::Mechanize::Catalyst0Test-WWW-Mechanize-Catalyst-0.60134.29
Catalyst::Plugin::Session::State::Cookie0Catalyst-Plugin-Session-State-Cookie-0.17131.43
Catalyst::Plugin::Session::State::Auth0Catalyst-Plugin-Session-State-Auth-0.0005120.00

CatalystX-OAuth2-Provider declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.428571428571