Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

CatalystX-Resource

Prerequisites

CatalystX-Resource declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DBIx::Class0DBIx-Class-0.082821128.57
namespace::autoclean0namespace-autoclean-0.28134.29
MooseX::MethodAttributes0MooseX-MethodAttributes-0.31134.29
Catalyst::Model::DBIC::Schema0Catalyst-Model-DBIC-Schema-0.65134.29
Catalyst::Controller::ActionRole0Catalyst-Controller-ActionRole-0.17134.29
MooseX::Types::LoadableClass0MooseX-Types-LoadableClass-0.014134.29
MooseX::Types0MooseX-Types-0.46134.29
Moose0Moose-2.1605134.29
HTML::FormHandler0HTML-FormHandler-0.40065120.00
Catalyst::Plugin::Session0.27Catalyst-Plugin-Session-0.40131.43
Catalyst::ActionRole::MatchRequestMethod0Catalyst-ActionRole-MatchRequestMethod-0.03131.43
Catalyst::Runtime5.80013Catalyst-Runtime-5.90103117.14
CatalystX::InjectComponent0CatalystX-InjectComponent-0.025131.43
HTML::FormHandler::Model::DBIC0HTML-FormHandler-Model-DBIC-0.29125.71
MooseX::Types::Common0MooseX-Types-Common-0.001013134.29

CatalystX-Resource declares the following 11 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Temp00.00
Catalyst::View::TT0Catalyst-View-TT-0.44131.43
FindBin0perl0.00
Test::Exception0Test-Exception-0.43131.43
Catalyst::Plugin::Session::Store::File0Catalyst-Plugin-Session-Store-File-0.18131.43
Test::More0.88Test-Simple-1.001014122.86
SQL::Translator0.11006SQL-Translator-0.11021128.57
HTTP::Message0HTTP-Message-6.11134.29
Catalyst::Plugin::Session::State::Cookie0Catalyst-Plugin-Session-State-Cookie-0.17131.43
URI0URI-1.71131.43
Catalyst::Action::RenderView0Catalyst-Action-RenderView-0.16131.43

CatalystX-Resource declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571