Errors

consistent_version
0.02,0.03,0.04
use_strict
CatalystX::Controller::SimpleAPI, CatalystX::SimpleAPI
use_warnings
CatalystX::Controller::SimpleAPI, CatalystX::SimpleAPI