CatalystX-SimpleAPI

Prerequisites

CatalystX-SimpleAPI declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::Runtime5.80029Catalyst-Runtime-5.90062121.88
JSON::Any0JSON-Any-1.33137.50
LWP::UserAgent0libwww-perl-6.06125.00
Moose0Moose-2.1205128.13
MooseX::MethodAttributes0MooseX-MethodAttributes-0.29137.50
Try::Tiny0Try-Tiny-0.21137.50
URI0URI-1.60128.13
namespace::autoclean0namespace-autoclean-0.15137.50

CatalystX-SimpleAPI declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Catalyst::TraitFor::Request::DecodedParams0Catalyst-TraitFor-Request-DecodedParams-0.02128.13
CatalystX::RoleApplicator0CatalystX-RoleApplicator-0.005134.38
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.38
MooseX::Declare0MooseX-Declare-0.38137.50
Test::More0Test-Simple-1.001003131.25

CatalystX-SimpleAPI declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.375