Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Catmandu

Prerequisites

Catmandu declares the following 33 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Module::Info0Module-Info-0.37131.43
namespace::clean0.24namespace-clean-0.26128.57
CGI::Expand2.02CGI-Expand-2.05128.57
Data::Compare1.22Data-Compare-1.25122.86
File::Slurp::Tiny0.003File-Slurp-Tiny-0.004134.29
Log::Any::Adapter0Log-Any-1.040134.29
Clone0.31Clone-0.38125.71
JSON::XS2.3JSON-XS-3.02117.14
Text::CSV1.210.00
URI0URI-1.71131.43
IO::Handle::Util0.01IO-Handle-Util-0.01117.14
Throwable0.200004Throwable-0.200013131.43
URI::Template0.220.00
Sub::Exporter0.982Sub-Exporter-0.987134.29
YAML::XS0.41YAML-LibYAML-0.62128.57
perlv5.10.1perl0.00
Time::Piece0Time-Piece-1.31125.71
Any::URI::Escape0Any-URI-Escape-0.01128.57
Sub::Quote0Moo-2.001001134.29
Config::Onion1.004Config-Onion-1.006128.57
List::MoreUtils0.33List-MoreUtils-0.413131.43
Hash::Merge::Simple0Hash-Merge-Simple-0.051131.43
Marpa::R22.084000Marpa-R2-3.000000125.71
Time::HiRes0Time-HiRes-1.9732131.43
LWP::UserAgent0libwww-perl-6.15125.71
MooX::Aliases0.001006MooX-Aliases-0.001006134.29
MooX::Role::Logger0.005MooX-Role-Logger-0.005134.29
Data::UUID1.217Data-UUID-1.221122.86
Try::Tiny::ByClass0.01Try-Tiny-ByClass-0.01134.29
Unicode::Normalize0Unicode-Normalize-1.25134.29
App::Cmd0.33App-Cmd-0.330134.29
Moo1.004006Moo-2.001001134.29
File::Find::Rule0.33File-Find-Rule-0.34120.00

Catmandu declares the following 10 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Perl::Tidy0Perl-Tidy-20160302128.57
Log::Any::Adapter::Log4perl0Log-Any-Adapter-Log4perl-0.08134.29
Test::More0.99Test-Simple-1.001014122.86
Test::Deep0.112Test-Deep-1.120131.43
Log::Log4perl0Log-Log4perl-1.47117.14
Test::LWP::UserAgent0Test-LWP-UserAgent-0.030134.29
Module::Build0.28Module-Build-0.4216134.29
Test::Pod0Test-Pod-1.51131.43
Log::Any::Test1.03Log-Any-1.040134.29
Test::Exception0.32Test-Exception-0.43131.43

Catmandu declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Log::Any::Adapter::Log4perl0.06Log-Any-Adapter-Log4perl-0.08134.285714285714
Log::Log4perl1.44Log-Log4perl-1.47117.142857142857
Module::Build0.28Module-Build-0.4216134.285714285714