Chart-Clicker

Prerequisites

Chart-Clicker declares the following 13 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Color::Scheme1.02Color-Scheme-1.06131.428571428571
DateTime0.4302DateTime-1.10134.285714285714
DateTime::Set0.25DateTime-Set-0.3400120
Geometry::Primitive0.13Geometry-Primitive-0.24131.428571428571
Graphics::Color0.19Graphics-Color-0.29131.428571428571
Graphics::Primitive0.38Graphics-Primitive-0.65131.428571428571
Graphics::Primitive::Driver::Cairo0.33Graphics-Primitive-Driver-Cairo-0.46128.571428571429
IO::File0IO-1.25125.714285714286
Layout::Manager0.2Layout-Manager-0.35128.571428571429
Math::Trig1.18Math-Complex-1.59122.857142857143
Moose0.57Moose-2.1211134.285714285714
MooseX::AttributeHelpers0.13MooseX-AttributeHelpers-0.23131.428571428571
Scalar::Util1.19Scalar-List-Utils-1.39122.857142857143