Chart-Clicker

Prerequisites

Chart-Clicker declares the following 13 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Color::Scheme1.02Color-Scheme-1.06134.375
DateTime0.47DateTime-1.10137.5
DateTime::Set0.27DateTime-Set-0.3400121.875
Geometry::Primitive0.13Geometry-Primitive-0.24134.375
Graphics::Color0.2Graphics-Color-0.29134.375
Graphics::Primitive0.41Graphics-Primitive-0.65134.375
Graphics::Primitive::Driver::Cairo0.37Graphics-Primitive-Driver-Cairo-0.46131.25
IO::File0IO-1.25128.125
Layout::Manager0.2Layout-Manager-0.35131.25
Math::Complex1.56Math-Complex-1.59125
Moose0.76Moose-2.1210137.5
MooseX::AttributeHelpers0.17MooseX-AttributeHelpers-0.23134.375
Scalar::Util1.19Scalar-List-Utils-1.39125