Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Chart-Clicker

Prerequisites

Chart-Clicker declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Color::Palette0.0914Color-Palette-0.100003131.43
Color::Scheme1.02Color-Scheme-1.06131.43
DateTime0.47DateTime-1.12134.29
DateTime::Set0.27DateTime-Set-0.3400120.00
Geometry::Primitive0.13Geometry-Primitive-0.24131.43
Graphics::Color0.2Graphics-Color-0.29131.43
Graphics::Primitive0.42Graphics-Primitive-0.65131.43
Graphics::Primitive::Driver::Cairo0.39Graphics-Primitive-Driver-Cairo-0.46128.57
IO::File0IO-1.25125.71
Layout::Manager0.24Layout-Manager-0.35128.57
Math::Complex1.56Math-Complex-1.59122.86
Moose0.76Moose-2.1212134.29
MooseX::AttributeHelpers0.17MooseX-AttributeHelpers-0.23131.43
Scalar::Util1.19Scalar-List-Utils-1.41125.71

Chart-Clicker declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43

Chart-Clicker declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571