Chart-Clicker

Prerequisites

Chart-Clicker declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Color::Scheme1.02Color-Scheme-1.06131.43
DateTime0.47DateTime-1.10134.29
DateTime::Set0.27DateTime-Set-0.3400120.00
Geometry::Primitive0.22Geometry-Primitive-0.24131.43
Graphics::Color0.27Graphics-Color-0.29131.43
Graphics::Primitive0.49Graphics-Primitive-0.65131.43
Graphics::Primitive::Driver::Cairo0.42Graphics-Primitive-Driver-Cairo-0.46128.57
IO::File0IO-1.25125.71
Layout::Manager0.31Layout-Manager-0.35128.57
List::Util0Scalar-List-Utils-1.40125.71
Math::Complex1.56Math-Complex-1.59122.86
Math::Gradient0.04Math-Gradient-0.04125.71
Moose0.76Moose-2.1211134.29
Scalar::Util1.19Scalar-List-Utils-1.40125.71

Chart-Clicker declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43
Test::Exception0Test-Exception-0.32131.43

Chart-Clicker declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571
Statistics::Basic0Statistics-Basic-1.6607134.285714285714