Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Chart-Plot-Canvas

Prerequisites

Chart-Plot-Canvas declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Chart::Plot0.11Chart-Plot-0.11103.13
Chart::Plot::Tagged0.02Chart-Plot-Tagged-0.02125.00
Tk0Tk-804.032115.63

Chart-Plot-Canvas declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.38

Chart-Plot-Canvas declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.375