Class-DBI-Loader

Errors

Class-DBI-Loader-0.34 has the following 4 errors.

CategoryError
consistent_version0.30,0.34
meta_yml_conforms_to_known_specLicense '<undef>' is invalid (license) [Validation: 1.2];Missing mandatory field, 'abstract' (abstract) [Validation: 1.2];Missing mandatory field, 'author' (author) [Validation: 1.2];Missing mandatory field, 'license' (license) [Validation: 1.2];value is an undefined string (abstract) [Validation: 1.2]
missing_prereqsClass-DBI-Pg,Class-DBI-SQLite,Class-DBI-mysql
use_warningsClass::DBI::Loader::Pg, Class::DBI::Loader, Class::DBI::Loader::mysql, Class::DBI::Loader::SQLite, Class::DBI::Loader::Generic