Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Class::Accessor::Class 0 Class-Accessor-Class-0.503 0.503 -
Class::DBI 3.0.1 Class-DBI-v3.0.17 v3.0.17 -
Class::Data::Inheritable 0 Class-Data-Inheritable-0.08 0.08 -
Params::Validate 0.74 Params-Validate-1.26 1.26 -
Sub::Install 0 Sub-Install-0.928 0.928 -
perl 5.6.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0 Test-Simple-1.302067 1.302067 5.006002