Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Class::Load 0.20 Class-Load-0.23 0.23 -
XSLoader 0 XSLoader-0.24 0.24 5.006000
perl 5.006 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
Module::Implementation 0.04 Module-Implementation-0.09 0.09 -
Test::Fatal 0 Test-Fatal-0.014 0.014 -
Test::More 0.88 Test-Simple-1.302067 1.302067 5.010001
Test::Requires 0 Test-Requires-0.10 0.10 -
constant 0 constant-1.33 1.33 5.004000
lib 0 lib-0.63 0.63 5.001000
perl 5.006 - - -
version 0 version-0.9917 0.9917 5.009000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000
perl 5.006 - - -