Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Colloquy-Bot-Simple

Prerequisites

Colloquy-Bot-Simple declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Parse::Colloquy::Bot0.02Parse-Colloquy-Bot-0.02122.86
Chatbot::TalkerBot1.80.00
Carp0Carp-1.38125.71

Colloquy-Bot-Simple declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Test::Pod0Test-Pod-1.51131.428571428571
Test::Pod::Coverage0Test-Pod-Coverage-1.10134.285714285714
Test::More0Test-Simple-1.001014122.857142857143
Test0Test-1.26117.142857142857