Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Class::Accessor::Classy v0.9.1 Class-Accessor-Classy-v0.9.1 v0.9.1 -
Config::Simple 0 Config-Simple-4.58 4.58 -
Digest::MD5 0 Digest-MD5-2.55 2.55 5.007003
Digest::SHA1 0 Digest-SHA1-2.13 2.13 -
Exception::Class 0 Exception-Class-1.40 1.40 -
Getopt::AsDocumented 0 Getopt-AsDocumented-v0.0.2 v0.0.2 -
HTML::Entities 0 HTML-Parser-3.72 3.72 -
HTTP::Server::Simple::Er 0 HTTP-Server-Simple-Er-v0.0.4 v0.0.4 -
LWP::MediaTypes 0 LWP-MediaTypes-6.02 6.02 -
Pod::Simple 0 Pod-Simple-3.32 3.32 5.009003
Pod::Simple::HTML 0 Pod-Simple-3.32 3.32 5.009003
Template 0 Template-Toolkit-2.26 2.26 -
Template::Document 0 Template-Toolkit-2.26 2.26 -
Template::Parser 0 Template-Toolkit-2.26 2.26 -
Template::Stash 0 Template-Toolkit-2.26 2.26 -
URI::Escape 0 URI-1.71 1.71 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.34 Module-Build-0.4218 0.4218 5.010001
deprecated 5.019000
removed 5.021000
Test::More 0 Test-Simple-1.302049 1.302049 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.35 Module-Build-0.4218 0.4218 5.011000
deprecated 5.019000
removed 5.021000