Analyzing.

Scheduled analysis is going on. Some of the information may be inconsistent. Sorry for the inconvenience.

Config-Patch

Prerequisites

Config-Patch declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Log::Log4perl0Log-Log4perl-1.46117.14
MIME::Base640MIME-Base64-3.14125.71
Pod::Usage0Pod-Usage-1.64117.14
Set::IntSpan0Set-IntSpan-1.19125.71

Config-Patch declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.43

Config-Patch declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.428571428571