Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
XSLoader 0.02 XSLoader-0.20 0.20 5.008001
perl 5.8.1 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Devel::CheckLib 0.4 Devel-CheckLib-1.07 1.07 -
Devel::PPPort 3.19 Devel-PPPort-3.32 3.32 5.010001
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.18 7.18 5.015002
Test::More 0 Test-Simple-1.302019 1.302019 5.006002
Test::Requires 0 Test-Requires-0.10 0.10 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Devel::CheckLib 0.4 Devel-CheckLib-1.07 1.07 -
Devel::PPPort 3.19 Devel-PPPort-3.32 3.32 5.010001
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.18 7.18 5.015002
ExtUtils::ParseXS 3.18 ExtUtils-ParseXS-3.30 3.30 5.017004