Crypt-SSLeay

Prerequisites

Crypt-SSLeay declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
perl5.006perl0.00
MIME::Base6400.00
LWP::Protocol::https6.02LWP-Protocol-https-6.06131.43

Crypt-SSLeay declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Try::Tiny0.19Try-Tiny-0.24134.29
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
Test::More0.19Test-Simple-1.001014122.86

Crypt-SSLeay declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Try::Tiny0.19Try-Tiny-0.24134.285714285714
Getopt::Long0Getopt-Long-2.48125.714285714286
ExtUtils::CBuilder0.280205ExtUtils-CBuilder-0.280224131.428571428571
Path::Class0.26Path-Class-0.35128.571428571429