Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Crypt-Util

Prerequisites

Crypt-Util declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Sub::Exporter0Sub-Exporter-0.987134.29
Moose0.92Moose-2.1605134.29
Storable0Storable-2.51111.43
perl5.8.0perl0.00
namespace::clean0.08namespace-clean-0.26128.57
Digest00.00
Data::GUID0Data-GUID-0.048131.43

Crypt-Util declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001014122.86
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.43
Test::Exception0Test-Exception-0.43131.43
Test::use::ok0Test-Simple-1.001014122.86

Crypt-Util declares the following 19 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Crypt::CBC0Crypt-CBC-2.33117.142857142857
Crypt::Serpent0Crypt-Serpent-1.01108.571428571429
MIME::Base640
Crypt::CFB0Crypt-CFB-0.02108.571428571429
Crypt::DES0Crypt-DES-2.07111.428571428571
Crypt::Blowfish0Crypt-Blowfish-2.14117.142857142857
MIME::Base64::URLSafe0MIME-Base64-URLSafe-0.01117.142857142857
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.428571428571
Crypt::RIPEMD1600Crypt-RIPEMD160-0.06111.428571428571
Digest::Whirlpool0Digest-Whirlpool-2.04128.571428571429
URI::Escape0URI-1.71131.428571428571
Digest::CMAC0Digest-CMAC-0.04120
Digest::HMAC0
Digest::MD50Digest-MD5-2.55131.428571428571
Crypt::Rijndael0Crypt-Rijndael-1.13134.285714285714
MIME::Base320MIME-Base32-1.02a108.571428571429
Crypt::EAX0.04Crypt-EAX-0.04117.142857142857
Crypt::Twofish0Crypt-Twofish-2.17114.285714285714
Crypt::RC60Crypt-RC6-1.0108.571428571429