DB-Pluggable

Prerequisites

DB-Pluggable declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Brickyard1.111750Brickyard-2.0.0128.57
Brickyard::Accessor0Brickyard-2.0.0128.57
Brickyard::Role::Plugin0Brickyard-2.0.0128.57
Data::Printer0Data-Printer-0.35128.57
Hook::LexWrap0Hook-LexWrap-0.24134.29
Role::Basic0Role-Basic-0.13131.43
Test::Builder0Test-Simple-1.001008128.57

DB-Pluggable declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43

DB-Pluggable declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.58ExtUtils-MakeMaker-6.98131.428571428571