DBIx-Class-Schema-PopulateMore

Prerequisites

DBIx-Class-Schema-PopulateMore declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Visitor0.27Data-Visitor-0.30134.38
DateTimeX::Easy0.089DateTimeX-Easy-0.089128.13
List::MoreUtils0.30List-MoreUtils-0.33131.25
Module::Pluggable3.9Module-Pluggable-5.1118.75
Moose1.24Moose-2.1205128.13
parent0.224parent-0.228121.88
perl5.8.5perl0.00

DBIx-Class-Schema-PopulateMore declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
DBIx::Class0.08127DBIx-Class-0.08270131.25
DateTime::Format::SQLite0.11DateTime-Format-SQLite-0.11131.25
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.38
File::Find0perl0.00
Path::Class0.23Path-Class-0.33131.25
SQL::Translator0.11007SQL-Translator-0.11018131.25
Test::More0.98Test-Simple-1.001003131.25
YAML::Tiny1.48YAML-Tiny-1.62137.50

DBIx-Class-Schema-PopulateMore declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.375