DBIx-Connector

Prerequisites

DBIx-Connector declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DBI1.605DBI-1.631122.86
perl5.006002perl0.00

DBIx-Connector declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.30Module-Build-0.4210134.29
Test::MockModule0.05Test-MockModule-0.05125.71
Test::More0.88Test-Simple-1.001008128.57

DBIx-Connector declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
DBI1.614DBI-1.631122.857142857143
Module::Build0.30Module-Build-0.4210134.285714285714
Test::Pod1.41Test-Pod-1.48128.571428571429
Test::Pod::Coverage1.06Test-Pod-Coverage-1.10134.285714285714