DBM-Deep

Prerequisites

DBM-Deep declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Digest::MD51.00Digest-MD5-2.53134.38
Fcntl0.01perl0.00
Scalar::Util1.14Scalar-List-Utils-1.38128.13
perl5.008_004perl0.00

DBM-Deep declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Path0.01File-Path-2.09131.25
File::Temp0.01File-Temp-0.2304134.38
Pod::Usage1.3Pod-Usage-1.63115.63
Test::Deep0.095Test-Deep-0.112131.25
Test::Exception0.21Test-Exception-0.32134.38
Test::More0.88Test-Simple-1.001003131.25
Test::Warn0.08Test-Warn-0.30137.50

DBM-Deep declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.42Module-Build-0.4205131.25