DSL-HTML

Prerequisites

DSL-HTML declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Devel::Declare::Parser0.017Devel-Declare-Parser-0.017125.00
Exporter::Declare0.113Exporter-Declare-0.113134.38
Exporter::Declare::Magic0.107Exporter-Declare-Magic-0.107131.25
HTML::Tree5.00HTML-Tree-5.03137.50
Scalar::Util0Scalar-List-Utils-1.38128.13
perlv5.10.0perl0.00

DSL-HTML declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Fennec2.010Fennec-2.016134.38
Fennec::Declare1.001Fennec-Declare-1.002125.00
Mock::Quick1.106Mock-Quick-1.107128.13

DSL-HTML declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.40Module-Build-0.4205131.25