DSL-HTML

Prerequisites

DSL-HTML declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Devel::Declare::Parser0.017Devel-Declare-Parser-0.017122.86
Exporter::Declare0.113Exporter-Declare-0.113131.43
Exporter::Declare::Magic0.107Exporter-Declare-Magic-0.107128.57
HTML::Tree5.00HTML-Tree-5.03134.29
Scalar::Util0Scalar-List-Utils-1.39122.86
perlv5.10.0perl0.00

DSL-HTML declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Fennec2.010Fennec-2.017131.43
Fennec::Declare1.001Fennec-Declare-1.002125.71
Mock::Quick1.106Mock-Quick-1.107125.71

DSL-HTML declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.40Module-Build-0.4208134.285714285714