Dancer-Plugin-Auth-Github

Prerequisites

Dancer-Plugin-Auth-Github declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dancer1.311Dancer-1.3132125.71
JSON2.53JSON-2.90128.57
LWP::UserAgent6.04libwww-perl-6.08125.71
perl5.006perl0.00

Dancer-Plugin-Auth-Github declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001011122.86

Dancer-Plugin-Auth-Github declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571