Dancer-Plugin-Auth-Twitter

Prerequisites

Dancer-Plugin-Auth-Twitter declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.36125.71
Class::Load0Class-Load-0.23134.29
Dancer0Dancer-1.3138125.71
Dancer::Plugin0Dancer-1.3138125.71
Net::Twitter::Lite::WithAPIv1_10.12006Net-Twitter-Lite-0.12006131.43
strict0perl0.00
warnings0perl0.00

Dancer-Plugin-Auth-Twitter declares the following 9 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Dancer::Test0Dancer-1.3138125.71
File::Spec0PathTools-3.47122.86
HTTP::Request::Common0HTTP-Message-6.06128.57
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Test::MockObject::Extends0Test-MockObject-1.20150527131.43
Test::More0.88Test-Simple-1.001014122.86
lib0lib-0.63120.00
perl5.006perl0.00

Dancer-Plugin-Auth-Twitter declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571