Dancer-Plugin-DataFormValidator

Prerequisites

Dancer-Plugin-DataFormValidator declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dancer0Dancer-1.3126121.21
Dancer::Plugin0Dancer-1.3126121.21
Data::Dump0Data-Dump-1.22118.18
Data::FormValidator0Data-FormValidator-4.81130.30
strict0perl0.00
warnings0perl0.00

Dancer-Plugin-DataFormValidator declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001003130.30

Dancer-Plugin-DataFormValidator declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333