Dancer-Plugin-ElasticModel

Prerequisites

Dancer-Plugin-ElasticModel declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
strict0perl0.00
Elastic::Model0.28Elastic-Model-0.52131.43
Dancer::Plugin0Dancer-1.3202125.71
Dancer0Dancer-1.3202125.71
warnings0perl0.00

Dancer-Plugin-ElasticModel declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Dancer::Test0Dancer-1.3202125.71
YAML00.00
Elastic::Doc0Elastic-Model-0.52131.43
Elastic::Model0.28Elastic-Model-0.52131.43
Search::Elasticsearch::Compat0Search-Elasticsearch-Compat-0.10131.43
Test::Exception0Test-Exception-0.43131.43
lib0lib-0.63120.00
Test::More0Test-Simple-1.001014122.86

Dancer-Plugin-ElasticModel declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.10131.428571428571