Dancer-Plugin-Redis

Prerequisites

Dancer-Plugin-Redis declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dancer::Plugin0Dancer-1.3202125.71
Redis1.955Redis-1.982134.29
Try::Tiny0Try-Tiny-0.24134.29
warnings0perl0.00
strict0perl0.00
Dancer0Dancer-1.3202125.71
perl5.010perl0.00
Carp0Carp-1.38125.71

Dancer-Plugin-Redis declares the following 9 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.62125.71
Module::Build0.3601Module-Build-0.4216134.29
JSON0JSON-2.90128.57
Scalar::Util0Scalar-List-Utils-1.43134.29
Test::More0.94Test-Simple-1.001014122.86
perl5.004perl0.00
Dancer::Test0Dancer-1.3202125.71
File::Find0perl0.00
File::Temp0File-Temp-0.2304131.43

Dancer-Plugin-Redis declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714