Kwalitee Issues

prereq_matches_use

List all used modules in META.yml requires

Error:

  • strict

no_unauthorized_packages

Ask the owner of the distribution (the one who released it first, or the one who is designated in x_authority) to give you a (co-)maintainer's permission.

Error:

  • Dancer::Session::DBI

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • strict
  • utf8
  • warnings

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

Modules

Name Abstract Version View
Dancer::Session::DBI DBI based session engine for Dancer 1.002001 metacpan

Other Files

MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan