Data-Dumper-Limited

Prerequisites

Data-Dumper-Limited declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Undump0.11Data-Undump-0.15130.30
Scalar::Util0Scalar-List-Utils-1.39124.24
XSLoader0XSLoader-0.16127.27
perl5.008perl0.00

Data-Dumper-Limited declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.88Test-Simple-1.001003130.30

Data-Dumper-Limited declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98133.333333333333