Data-Peek

Prerequisites

Data-Peek declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.154108.57
DynaLoader0perl0.00
Test::More0.88Test-Simple-1.001009128.57
Test::NoWarnings0Test-NoWarnings-1.04128.57
perl5.008perl0.00

Data-Peek declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
perl5.008perl0.00

Data-Peek declares the following 5 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper2.145Data-Dumper-2.154108.571428571429
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.02131.428571428571
Perl::Tidy0Perl-Tidy-20140711128.571428571429
Test::More0.98Test-Simple-1.001009128.571428571429
perl5.016003perl