Data-SCORM

Prerequisites

Data-SCORM declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Scalar::Util0Scalar-List-Utils-1.43134.29
Any::Moose0Any-Moose-0.26134.29
Params::Coerce0Params-Coerce-0.14131.43
Mouse::Util::TypeConstraints0Mouse-v2.4.5128.57
MouseX::AttributeHelpers0MouseX-AttributeHelpers-0.07128.57
IPC::Run0IPC-Run-0.94125.71
Mouse0Mouse-v2.4.5128.57
File::Temp00.00
XML::Twig0XML-Twig-3.49122.86
JSON::Any0JSON-Any-1.39134.29

Data-SCORM declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::LongString0Test-LongString-0.17120.00
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-7.10131.43
Test::More0Test-Simple-1.001014122.86

Data-SCORM declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-7.10131.428571428571