Data-SearchEngine

Prerequisites

Data-SearchEngine declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Paginator0.03Data-Paginator-0.05130.30
Digest::MD50Digest-MD5-2.53133.33
JSON::Any0JSON-Any-1.34136.36
JSON::XS0JSON-XS-3.01115.15
Moose0Moose-2.1210136.36
Moose::Role0Moose-2.1210136.36
MooseX::Storage0MooseX-Storage-0.46136.36
MooseX::Storage::Deferred0MooseX-Storage-0.46136.36

Data-SearchEngine declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001003130.30
Time::HiRes0Time-HiRes-1.9726127.27
strict0perl0.00

Data-SearchEngine declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333