Data-TreeValidator

Prerequisites

Data-TreeValidator declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CGI::Expand2.02CGI-Expand-2.04131.25
Moose1.16Moose-2.1205128.13
MooseX::Params::Validate0.14MooseX-Params-Validate-0.18134.38
MooseX::Types0.24MooseX-Types-0.44137.50
MooseX::Types::Structured0.23MooseX-Types-Structured-0.30134.38
Set::Object0Set-Object-1.34128.13
Sub::Exporter0.982Sub-Exporter-0.987134.38
Throwable0.102080Throwable-0.200011134.38
Try::Tiny0.07Try-Tiny-0.21137.50
aliased0.30aliased-0.31131.25
namespace::autoclean0.11namespace-autoclean-0.15137.50

Data-TreeValidator declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Moose1.16Moose-2.1205128.13
Test::Fatal0.003Test-Fatal-0.013134.38
Test::More0.96Test-Simple-1.001003131.25
Test::Routine0.004Test-Routine-0.018134.38

Data-TreeValidator declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375