Data-Validate-IP

Prerequisites

Data-Validate-IP declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Exporter0Exporter-5.70125.00
NetAddr::IP4NetAddr-IP-4.073118.75
Scalar::Util0Scalar-List-Utils-1.38128.13
perl5.008perl0.00
strict0perl0.00
warnings0perl0.00

Data-Validate-IP declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.88Test-Simple-1.001003131.25
Test::Requires0Test-Requires-0.07137.50
lib0lib-0.63121.88

Data-Validate-IP declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375