Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Data-Validation

Prerequisites

Data-Validation declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Try::Tiny0.09Try-Tiny-0.22134.29
Scalar::Util1.19Scalar-List-Utils-1.41125.71
Regexp::Common2.12Regexp-Common-2013031301131.43
LWP::UserAgent2.036libwww-perl-6.08125.71
perl5.01perl0.00
charnames1.05perl0.00
Moose2.0402Moose-2.1403134.29
Email::Valid0.179Email-Valid-1.195134.29
namespace::autoclean0.05namespace-autoclean-0.24134.29
version0.74version-0.9912128.57
List::Util1.19Scalar-List-Utils-1.41125.71

Data-Validation declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Exception::Class1.23Exception-Class-1.39131.43
Test::More0.74Test-Simple-1.001014122.86
Test::Pod1.26Test-Pod-1.48128.57
Class::Null1.09Class-Null-2.110730134.29

Data-Validation declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.32Module-Build-0.4211134.285714285714
version0.74version-0.9912128.571428571429
Class::Usul::Timev0.1.0Class-Usul-0.52.1131.428571428571