Data-Validation

Prerequisites

Data-Validation declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Email::Valid0.179Email-Valid-1.198134.29
LWP::UserAgent2.036libwww-perl-6.15125.71
List::Util1.19Scalar-List-Utils-1.43134.29
Moose2.0402Moose-2.1604134.29
Regexp::Common2.12Regexp-Common-2016020301134.29
Scalar::Util1.19Scalar-List-Utils-1.43134.29
Try::Tiny0.09Try-Tiny-0.24134.29
charnames1.05perl0.00
namespace::autoclean0.05namespace-autoclean-0.28134.29
perl5.01perl0.00
version0.74version-0.9912128.57

Data-Validation declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Class::Null1.09Class-Null-2.110730131.43
Exception::Class1.23Exception-Class-1.40134.29
Test::More0.74Test-Simple-1.001014122.86
Test::Pod1.26Test-Pod-1.51131.43

Data-Validation declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Class::Usul::Timev0.1.0Class-Usul-0.72.1131.428571428571
Module::Build0.32Module-Build-0.4216134.285714285714
version0.74version-0.9912128.571428571429