Data-Zipper

Prerequisites

Data-Zipper declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose1.19Moose-2.1205128.13
MooseX::Role::Parameterized0.19MooseX-Role-Parameterized-1.02134.38
MooseX::Types0.24MooseX-Types-0.44137.50
MooseX::Types::Structured0.24MooseX-Types-Structured-0.30134.38
Test::More0.96Test-Simple-1.001003131.25
namespace::autoclean0.11namespace-autoclean-0.15137.50

Data-Zipper declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-6.96134.375