Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
DateTime 0 DateTime-1.34 1.34 -
English 0 perl-5.24.0 5.24.0 5.000000
Exception::Class 0 Exception-Class-1.40 1.40 -
Moose 0 Moose-2.1804 2.1804 -
POSIX 0 perl-5.24.0 5.24.0 5.000000
Readonly 0 Readonly-2.05 2.05 -
perl v5.14.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0.81 Test-Simple-1.302047 1.302047 5.010001

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.4 Module-Build-0.4218 0.4218 5.017001
deprecated 5.019000
removed 5.021000